Apple Mac OS X Security Update 2013-001 Multiple Security Vulnerabilities

Apple Mac OS X is prone to multiple vulnerabilities.

The update addresses new vulnerabilities that affect Apache, CoreTypes, IOAcceleratorFamily, Login Window, Messages, PDFKit, and Software Update.

Attackers can exploit these issues to execute arbitrary code, cause denial-of-service conditions, gain unauthorized access, obtain sensitive information, bypass security restrictions, and perform other attacks.

These issues affect OS X prior to 10.8.3.


 

Privacy Statement
Copyright 2010, SecurityFocus