lighttpd CVE-2013-1427 Insecure Temporary File Creation Vulnerability

lighttpd is prone to an insecure temporary-file-creation vulnerability.

Local attackers may be able to perform symbolic-link attacks to overwrite arbitrary files in the context of the affected application. Other attacks may also be possible.


 

Privacy Statement
Copyright 2010, SecurityFocus