Ubuntu 'pam-xdg-support' Module CVE-2013-1052 Local Privilege Escalation Vulnerability

Bugtraq ID: 58550
Class: Design Error
CVE: CVE-2013-1052
Remote: No
Local: Yes
Published: Mar 18 2013 12:00AM
Updated: Mar 18 2013 12:00AM
Credit: Zbigniew Tenerowicz and Sebastian Krzyszkowiak
Vulnerable: Ubuntu Ubuntu Linux 12.10 i386
Ubuntu Ubuntu Linux 12.10 amd64
Ubuntu libpam-xdg-support 0
Not Vulnerable: Ubuntu pam-xdg-support 0.2-0ubuntu1.1


 

Privacy Statement
Copyright 2010, SecurityFocus