OpenCart 'filemanager.php' Multiple Directory Traversal Vulnerabilities

OpenCart is prone to multiple directory-traversal vulnerabilities because it fails to sufficiently sanitize user-supplied input.

Exploiting the issues can allow an attacker to obtain sensitive information that could aid in further attacks.

OpenCart versions 1.4.7 through versions 1.5.5.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus