BackupBuddy 'importbuddy.php' Information Disclosure Vulnerability

Bugtraq ID: 58657
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 24 2013 12:00AM
Updated: Mar 24 2013 12:00AM
Credit: robarmstrong.te71
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus