libxslt 'xsltDocumentFunction()' And 'xsltAddKey()' Multiple Denial of Service Vulnerabilities

libxslt is prone to multiple remote denial-of-service vulnerabilities.

An attacker may exploit these issues to crash the affected application, resulting in denial-of-service conditions.

libxslt versions prior to 1.1.28 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus