RETIRED: Google Chrome Prior to 26.0.1410.43 Multiple Security Vulnerabilities

Google Chrome is prone to multiple vulnerabilities.

Attackers can exploit these issues to execute arbitrary code in the context of the browser, cause denial-of-service conditions, and bypass security restrictions; other attacks may also be possible.

Versions prior to Chrome 26.0.1410.43 are vulnerable.

This BID is being retired. The following individual records exist to better document the issues:

58724 Google Chrome CVE-2013-0916 Use-After-Free Memory Corruption Vulnerability
58725 Google Chrome CVE-2013-0917 Out-of-Bounds Read Vulnerability
58723 Google Chrome Prior to 26.0.1410.43 Unspecified Security Vulnerability
58727 Google Chrome CVE-2013-0919 Use-After-Free Memory Corruption Vulnerability
58730 Google Chrome CVE-2013-0920 Use-After-Free Memory Corruption Vulnerability
58728 Google Chrome Prior to 26.0.1410.43 CVE-2013-0921 Unspecified Security Vulnerability
58729 Google Chrome Prior to 26.0.1410.43 CVE-2013-0922 Unspecified Security Vulnerability
58733 Google Chrome Prior to 26.0.1410.43 CVE-2013-0924 Unspecified Security Vulnerability
58731 Google Chrome CVE-2013-0926 Unspecified Security Vulnerability
58734 Google Chrome Prior to 26.0.1410.43 CVE-2013-0923 Unspecified Security Vulnerability
58732 Google Chrome CVE-2013-0925 Information Disclosure Vulnerability


 

Privacy Statement
Copyright 2010, SecurityFocus