Rack 'lib/rack/multipart.rb' CVE-2012-6109 Denial of Service Vulnerability

Rack is prone to a denial-of-service vulnerability.

Attackers can exploit this issue to cause denial-of-service conditions.

Note: This issue was previously discussed in BID 57430 (Rack Multiple Denial of Service Vulnerabilities), but has been moved to its own record to better document it.

Versions prior to Rack 1.1.4, 1.2.6, 1.3.7, and 1.4.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus