GSI-OpenSSH PAM_USER Security Bypass Vulnerability

Bugtraq ID: 58894
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Apr 02 2013 12:00AM
Updated: Apr 13 2015 10:15PM
Credit: Venkatesh Yekkirala
Vulnerable: Globus Globus Toolkit 5.2.4
Board of Trustees of the University of Illinois GSI-OpenSSH 5.5
Board of Trustees of the University of Illinois GSI-OpenSSH 4.7
Not Vulnerable: Board of Trustees of the University of Illinois GSI-OpenSSH 5.6


 

Privacy Statement
Copyright 2010, SecurityFocus