Apache Subversion 'mod_dav_svn/lock.c' Remote Denial of Service Vulnerability

Apache Subversion is prone to a remote denial-of-service vulnerability.

Attackers can exploit this issue to crash the application, resulting in denial-of-service conditions.

Apache Subversion versions 1.6.0 through 1.6.20 and 1.7.0 through 1.7.8 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus