IRIX 'mv' Insecure Directory Permissions Vulnerability

Bugtraq ID: 5893
Class: Design Error
CVE: CVE-2002-1518
CVE-2002-1518
Remote: No
Local: Yes
Published: Oct 04 2002 12:00AM
Updated: Jul 11 2009 05:06PM
Credit: This issue was announced in a SGI security advisory.
Vulnerable: SGI IRIX 6.5.17 m
SGI IRIX 6.5.17
SGI IRIX 6.5.16 m
SGI IRIX 6.5.16
SGI IRIX 6.5.15 m
SGI IRIX 6.5.15
SGI IRIX 6.5.14 m
SGI IRIX 6.5.14
SGI IRIX 6.5.13 m
SGI IRIX 6.5.13
SGI IRIX 6.5.12
SGI IRIX 6.5.11
SGI IRIX 6.5.10
SGI IRIX 6.5.9
SGI IRIX 6.5.8
SGI IRIX 6.5.7
SGI IRIX 6.5.6
SGI IRIX 6.5.5
SGI IRIX 6.5.4
SGI IRIX 6.5.3
SGI IRIX 6.5.2
SGI IRIX 6.5.1
SGI IRIX 6.5
Not Vulnerable: SGI IRIX 6.5.18


 

Privacy Statement
Copyright 2010, SecurityFocus