phpMyAdmin 'tbl_gis_visualization.php' Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 58962
Class: Input Validation Error
CVE: CVE-2013-1937
Remote: Yes
Local: No
Published: Apr 09 2013 12:00AM
Updated: Apr 13 2015 09:46PM
Credit: Janek Vind "waraxe"
Vulnerable: phpMyAdmin phpMyAdmin 3.5.2
phpMyAdmin phpMyAdmin 3.5.1
phpMyAdmin phpMyAdmin 3.5.7
phpMyAdmin phpMyAdmin 3.5.3
phpMyAdmin phpMyAdmin 3.5.0
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Gentoo Linux
Not Vulnerable: phpMyAdmin phpMyAdmin 3.5.8


 

Privacy Statement
Copyright 2010, SecurityFocus