Qemu 'qemu-nbd' Tool Local Security Bypass Vulnerability

Qemu is prone to a local security-bypass vulnerability.

Attackers can exploit this issue to bypass certain security restrictions and access arbitrary files of the host system.

Note: This issue was previously titled 'Xen 'qemu-nbd' Tool Local Security Bypass Vulnerability'. The title and technical details have been changed to better reflect the underlying component affected.


 

Privacy Statement
Copyright 2010, SecurityFocus