Qemu 'qemu-nbd' Tool Local Security Bypass Vulnerability

Bugtraq ID: 59070
Class: Design Error
CVE: CVE-2013-1922
Remote: No
Local: Yes
Published: Apr 15 2013 12:00AM
Updated: Apr 13 2015 09:40PM
Credit: Daniel Berrange of Red Hat
Vulnerable: XenSource Xen 4.2.1
XenSource Xen 4.2 RC
XenSource Xen 4.2
S.u.S.E. openSUSE 12.3
QEMU QEMU 1.3
QEMU QEMU 1.2.0-rc3
QEMU QEMU 1.2.0
QEMU QEMU 1.1
Gentoo Linux
Not Vulnerable: QEMU QEMU 1.4.1


 

Privacy Statement
Copyright 2010, SecurityFocus