SurfControl SuperScout Email Filter MsgError.ASP Cross-Site Scripting Vulnerability

Bugtraq ID: 5928
Class: Input Validation Error
CVE: CVE-2002-1529
Remote: Yes
Local: No
Published: Oct 08 2002 12:00AM
Updated: Jul 11 2009 06:06PM
Credit: Discovery of this issue is credited to 'ken'@FTU <ken@ftusecurity.com>.
Vulnerable: SurfControl SuperScout Email Filter for SMTP 4.0
SurfControl SuperScout Email Filter 3.5.1
- Microsoft Windows 2000 Advanced Server SP2
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Server SP2
- Microsoft Windows 2000 Server SP1
- Microsoft Windows NT 4.0 SP6a
SurfControl SuperScout Email Filter 3.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus