Syslog-ng Macro Expansion Remote Buffer Overflow Vulnerability

Bugtraq ID: 5934
Class: Boundary Condition Error
CVE: CVE-2002-1200
CVE-2002-1200
Remote: Yes
Local: No
Published: Oct 10 2002 12:00AM
Updated: Jul 11 2009 06:06PM
Credit: Vulnerability reported by Balabit.
Vulnerable: Balabit syslog-ng 1.5.20
Balabit syslog-ng 1.5.15
Balabit syslog-ng 1.4.15
Balabit syslog-ng 1.4.14
+ Conectiva Linux 8.0
Balabit syslog-ng 1.4.12
Balabit syslog-ng 1.4.11
Balabit syslog-ng 1.4.10
+ EnGarde Secure Linux 1.0.1
Balabit syslog-ng 1.4.9
Balabit syslog-ng 1.4.8
Balabit syslog-ng 1.4.7
Balabit syslog-ng 1.4 .0rc3
Axis Communications StorPoint 1.4.15
Not Vulnerable: Balabit syslog-ng 1.5.21
Balabit syslog-ng 1.4.16
Axis Communications StorPoint 1.4.16


 

Privacy Statement
Copyright 2010, SecurityFocus