Ushahidi Unspecified HTML Injection Vulnerability

Bugtraq ID: 59410
Class: Input Validation Error
CVE: CVE-2013-2025
Remote: Yes
Local: No
Published: Apr 24 2013 12:00AM
Updated: Apr 29 2013 08:51PM
Credit: The vendor reported this issue.
Vulnerable: Ushahidi Ushahidi 2.2
Ushahidi Ushahidi 2.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus