KDE KPF Icon Option File Disclosure Vulnerability

Bugtraq ID: 5951
Class: Input Validation Error
CVE: CVE-2002-1224
CVE-2002-1224
Remote: Yes
Local: No
Published: Oct 11 2002 12:00AM
Updated: Jul 11 2009 06:06PM
Credit: Vulnerability announced by KDE.
Vulnerable: KDE KDE 3.0.3 a
KDE KDE 3.0.3
+ Conectiva Linux 8.0
+ Conectiva Linux 8.0
+ Conectiva Linux Enterprise Edition 1.0
+ FreeBSD FreeBSD 4.7 -STABLE
+ FreeBSD FreeBSD 4.7 -STABLE
+ Mandriva Linux Mandrake 9.0
+ Mandriva Linux Mandrake 9.0
KDE KDE 3.0.2
+ Mandriva Linux Mandrake 8.2
KDE KDE 3.0.1
Not Vulnerable: KDE KDE 3.0.4
+ Conectiva Linux 8.0
+ Gentoo Linux 1.4 _rc1
+ Gentoo Linux 1.2
+ Gentoo Linux 1.2


 

Privacy Statement
Copyright 2010, SecurityFocus