Linux-HA Heartbeat Remote Buffer Overflow Vulnerability

Bugtraq ID: 5955
Class: Boundary Condition Error
CVE: CVE-2002-1215
Remote: Yes
Local: No
Published: Oct 14 2002 12:00AM
Updated: Jul 11 2009 06:06PM
Credit: Discovered by Nathan Wallwork.
Vulnerable: Linux-HA heartbeat 0.9.4 d
Linux-HA heartbeat 0.4.9 c
Linux-HA heartbeat 0.4.9 b
Linux-HA heartbeat 0.4.9 a
Linux-HA heartbeat 0.4.9 .1
+ Conectiva Linux 8.0
Linux-HA heartbeat 0.4.9
- Debian Linux 3.0 sparc
- Debian Linux 3.0 s/390
- Debian Linux 3.0 ppc
- Debian Linux 3.0 mipsel
- Debian Linux 3.0 mips
- Debian Linux 3.0 m68k
- Debian Linux 3.0 ia-64
- Debian Linux 3.0 ia-32
- Debian Linux 3.0 hppa
- Debian Linux 3.0 arm
- Debian Linux 3.0 alpha
- Debian Linux 3.0
Not Vulnerable: Linux-HA heartbeat 0.9.4


 

Privacy Statement
Copyright 2010, SecurityFocus