strongSwan OpenSSL Plugin CVE-2013-2944 Authentication Bypass Vulnerability

Bugtraq ID: 59580
Class: Access Validation Error
CVE: CVE-2013-2944
Remote: Yes
Local: No
Published: Apr 30 2013 12:00AM
Updated: Sep 03 2013 12:09AM
Credit: Tobias Brunner
Vulnerable: strongSwan strongSwan 4.4.1
strongSwan strongSwan 4.4
strongSwan strongSwan 4.3.7
strongSwan strongSwan 4.3.6
strongSwan strongSwan 4.3.5
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus