OpenStack Keystone Tokens Validation Security Bypass Vulnerability

Bugtraq ID: 59787
Class: Design Error
CVE: CVE-2013-2059
Remote: Yes
Local: No
Published: May 09 2013 12:00AM
Updated: Apr 13 2015 09:25PM
Credit: Sam Stoelinga
Vulnerable: Ubuntu Ubuntu Linux 13.04
Ubuntu Ubuntu Linux 12.10
Ubuntu Ubuntu Linux 12.04 LTS
OpenStack Keystone 2012.1.1
OpenStack Keystone 2012.1
OpenStack Keystone 2013.1
OpenStack Keystone 2012.2.4
OpenStack Keystone 2012.2.1
OpenStack Keystone 2012.2
OpenStack Keystone 2012.1.3
OpenStack Keystone 2012.1.2
OpenStack Keystone 2012.1.1-5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus