Dolibarr 'htdocs/core/lib/barcode.lib.php' Remote Command Injection Vulnerability

Dolibarr is prone to a remote command-injection vulnerability.

Attackers can exploit this issue to execute arbitrary commands in the context of the application.

Dolibarr 3.3 and 3.4 are vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus