strongSwan CVE-2013-2054 DNS TXT Record Buffer Overflow Vulnerability

Bugtraq ID: 59837
Class: Boundary Condition Error
CVE: CVE-2013-2054
Remote: Yes
Local: Yes
Published: May 13 2013 12:00AM
Updated: Sep 03 2013 12:09AM
Credit: Florian Weimer of the Red Hat Product Security Team
Vulnerable: strongSwan strongSwan 4.3.3
strongSwan strongSwan 4.3.2
strongSwan strongSwan 4.3.1
strongSwan strongSwan 4.3
strongSwan strongSwan 4.2.17
strongSwan strongSwan 4.2.16
strongSwan strongSwan 4.2.15
strongSwan strongSwan 4.2.14
strongSwan strongSwan 4.2.13
strongSwan strongSwan 4.2.7
strongSwan strongSwan 4.2.6
strongSwan strongSwan 4.1
strongSwan strongSwan 2.8.11
strongSwan strongSwan 2.8.10
strongSwan strongSwan 2.8.9
strongSwan strongSwan 2.8.8
strongSwan strongSwan 2.1.3
strongSwan strongSwan 4.3.4
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus