Linux IXJ Telephony Card Driver 2.4 Kernel Privilege Elevation Vulnerability

An unspecified vulnerability has been announced in the Linux 2.4 kernel which may enable local attackers to gain elevated privileges.

This vulnerability is reported to exist in the ixj telephony card driver that is included in affected versions of the Linux kernel.

It is also likely that an attacker could cause a denial of service by exploiting this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus