RETIRED: Adobe Flash Player and AIR APSB13-14 Multiple Memory Corruption Vulnerabilities

Adobe Flash Player and AIR are prone to multiple memory-corruption vulnerabilities.

Attackers can exploit these issues to execute arbitrary code within the context of the user running the affected application. Failed attempts will likely cause a denial-of-service condition.

This BID is being retired. The following individual records exist to better document the issues:

59901 Adobe Flash Player and AIR CVE-2013-3335 Remote Memory Corruption Vulnerability
59900 Adobe Flash Player and AIR CVE-2013-3334 Remote Memory Corruption Vulnerability
59899 Adobe Flash Player and AIR CVE-2013-3333 Remote Memory Corruption Vulnerability
59898 Adobe Flash Player and AIR CVE-2013-3332 Remote Memory Corruption Vulnerability
59897 Adobe Flash Player and AIR CVE-2013-3331 Remote Memory Corruption Vulnerability
59896 Adobe Flash Player and AIR CVE-2013-3330 Remote Memory Corruption Vulnerability
59895 Adobe Flash Player and AIR CVE-2013-3329 Remote Memory Corruption Vulnerability
59894 Adobe Flash Player and AIR CVE-2013-3328 Remote Memory Corruption Vulnerability
59893 Adobe Flash Player and AIR CVE-2013-3327 Remote Memory Corruption Vulnerability
59892 Adobe Flash Player and AIR CVE-2013-3326 Remote Memory Corruption Vulnerability
59891 Adobe Flash Player and AIR CVE-2013-3325 Remote Memory Corruption Vulnerability
59890 Adobe Flash Player and AIR CVE-2013-3324 Remote Memory Corruption Vulnerability
59889 Adobe Flash Player and AIR CVE-2013-2728 Remote Memory Corruption Vulnerability


 

Privacy Statement
Copyright 2010, SecurityFocus