Mozilla Firefox/Thunderbird CVE-2013-1674 Remote Code Execution Vulnerability

Mozilla Firefox and Thunderbird are prone to remote code execution vulnerability.

Successfully exploiting this issue may allow remote attackers to execute arbitrary machine code in the context of the vulnerable application; failed exploit attempts will likely crash the application.

Note: This issue was previously discussed in BID 59852 (Mozilla Firefox/Thunderbird MFSA 2013-41 through -48 Multiple Vulnerabilities), but has been moved to its own record for better documentation.

This issues are fixed in:

Firefox 21.0
Firefox ESR 17.0.6
Thunderbird 17.0.6
Thunderbird ESR 17.0.6


 

Privacy Statement
Copyright 2010, SecurityFocus