Adobe Flash Player and AIR CVE-2013-3331 Remote Memory Corruption Vulnerability

Adobe Flash Player and AIR are prone to a remote memory-corruption vulnerability.

Attackers can exploit this issue to execute arbitrary code within the context of the user running the affected application. Failed exploit attempts will likely cause denial-of-service conditions.

Note: This issue was previously discussed in BID 59850 (Adobe Flash Player and AIR APSB13-14 Multiple Memory Corruption Vulnerabilities), but has been moved to its own record for better documentation.


 

Privacy Statement
Copyright 2010, SecurityFocus