Adobe Flash Player and AIR CVE-2013-3331 Remote Memory Corruption Vulnerability

Bugtraq ID: 59897
Class: Unknown
CVE: CVE-2013-3331
Remote: Yes
Local: No
Published: May 14 2013 12:00AM
Updated: Jun 11 2013 03:16PM
Credit: Mateusz Jurczyk and Ben Hawkes of the Google Security Team
Vulnerable: SuSE SUSE Linux Enterprise Desktop 11 SP2
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Desktop 10 SP4
+ Linux kernel 2.6.5
SuSE openSUSE 11.4
SRWare Iron 9.0.600.1
SRWare Iron 8.0.555.1
SRWare Iron 8.0.555.0
SRWare Iron 18.0.1050.0
SRWare Iron 15.0.900.1
SRWare Iron 13.0.800.0
SRWare Iron 13.0
SRWare Iron 11.0.700.2
SRWare Iron 11.0.700.1
SRWare Iron 11.0.700.0
Red Hat Enterprise Linux Workstation Supplementary 6
Red Hat Enterprise Linux Supplementary 5 server
Red Hat Enterprise Linux Server Supplementary 6
Red Hat Enterprise Linux Desktop Supplementary 6
Red Hat Enterprise Linux Desktop Supplementary 5 client
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus