QuakeWorld Connect Buffer Overflow Vulnerability

Bugtraq ID: 60
Class: Boundary Condition Error
CVE: CVE-1999-1505
Remote: Yes
Local: No
Published: Apr 07 1998 12:00AM
Updated: Jul 11 2009 12:16AM
Credit: This vulnerability was reported in "QW vulnerability" by Glenn F. Maynard <glennm@mediaone.net> to the BugTraq mailing list on April 7, 1998.
Vulnerable: id Software QuakeWorld 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus