IBM Websphere Edge Server HTTP Header Injection Vulnerability

Bugtraq ID: 6001
Class: Input Validation Error
CVE: CVE-2002-1168
Remote: Yes
Local: No
Published: Oct 23 2002 12:00AM
Updated: Jul 11 2009 06:06PM
Credit: Vulnerability announced in a Rapid 7 advisory.
Vulnerable: IBM WebSphere Caching Proxy Server 4.0
+ IBM WebSphere Edge Server 2.0
IBM WebSphere Caching Proxy Server 3.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus