socat CVE-2013-3571 Remote Denial of Service Vulnerability

socat is prone to a remote denial-of-service vulnerability.

Successful exploits may allow the attacker to cause a denial-of-service condition.

socat versions 1.2.0.0 through 1.7.2.1 and 2.0.0-b1 through 2.0.0-b5 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus