LibRaw CVE-2013-2126 Multiple Memory Corruption Vulnerabilities

Bugtraq ID: 60174
Class: Design Error
CVE: CVE-2013-2126
Remote: No
Local: Yes
Published: May 26 2013 12:00AM
Updated: Apr 13 2015 09:42PM
Credit: The vendor reported this issue.
Vulnerable: Ubuntu Ubuntu Linux 13.04
Ubuntu Ubuntu Linux 12.10 i386
Ubuntu Ubuntu Linux 12.10 amd64
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
S.u.S.E. openSUSE 12.3
S.u.S.E. openSUSE 12.2
LibRaw LibRaw 0.15.1
LibRaw LibRaw 0.15
libkdcraw libkdcraw 0
Gentoo Linux
darktable darktable 0
Not Vulnerable: LibRaw LibRaw 0.15.2


 

Privacy Statement
Copyright 2010, SecurityFocus