Drupal Edit Limit Module Access Bypass Vulnerability

The Edit Limit module for Drupal is prone to an access-bypass vulnerability.

Successfully exploiting this issue may allow an attacker to bypass certain security restrictions and perform unauthorized actions.

Edit Limit 7.x-1.x versions prior to 7.x-1.3 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus