Telepathy-Gabble CVE-2013-1431 Security Bypass Vulnerability

Bugtraq ID: 60237
Class: Design Error
CVE: CVE-2013-1431
Remote: Yes
Local: No
Published: May 27 2013 12:00AM
Updated: Apr 13 2015 09:34PM
Credit: Maksim Otstavnov
Vulnerable: Ubuntu Ubuntu Linux 13.04
Ubuntu Ubuntu Linux 12.10
Ubuntu Ubuntu Linux 12.04 LTS
S.u.S.E. openSUSE 12.3
S.u.S.E. openSUSE 12.2
freedesktop.org Telepathy-Gabble 0.9.15
freedesktop.org Telepathy-Gabble 0.16.5
freedesktop.org Telepathy-Gabble 0.16.4
freedesktop.org Telepathy-Gabble 0.16.3
freedesktop.org Telepathy-Gabble 0.11.7
freedesktop.org Telepathy-Gabble 0.10.5
freedesktop.org Telepathy-Gabble 0.10.0
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: freedesktop.org Telepathy-Gabble 0.16.6


 

Privacy Statement
Copyright 2010, SecurityFocus