Linux Kernel CVE-2013-2850 Heap Based Buffer Overflow Vulnerability

The Linux kernel is prone to a heap-based buffer-overflow vulnerability.

An attacker can exploit this issue to execute arbitrary code with kernel privileges. Failed exploit attempts will likely result in denial-of-service conditions.

Note: Successful exploitation of this issue requires that the iSCSI target be configured to listen on the network.


 

Privacy Statement
Copyright 2010, SecurityFocus