Algis Info aiContactSafe Component for Joomla! 'url' Parameter Cross-Site Scripting Vulnerability

Bugtraq ID: 60261
Class: Input Validation Error
CVE: CVE-2013-3719
Remote: Yes
Local: No
Published: Apr 16 2013 12:00AM
Updated: Jul 11 2013 07:44AM
Credit: Adam Willard
Vulnerable: Algis Info aiContactSafe 2.0.14
Algis Info aiContactSafe 2.0.13
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus