Apache Struts CVE-2013-2135 OGNL Expression Injection Vulnerability

Apache Struts is prone to a remote OGNL expression injection vulnerability.

Remote attackers can exploit this issue to manipulate server-side objects and execute arbitrary commands within the context of the application.

Apache Struts 2.0.0 through versions 2.3.14.3 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus