Wireshark CVE-2013-4081 Stack Buffer Overflow Vulnerability
Wireshark is prone to a stack-based buffer-overflow vulnerability.
Attackers can exploit this issue to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts will likely cause denial-of-service conditions.
Wireshark versions 1.6.0 through 1.6.15 and 1.8.0 through 1.8.7 are vulnerable.
Note: This issue was previously discussed in BID 60448 (Wireshark Multiple Buffer Overflow and Denial of Service), but has been moved to its own record for better documentation.