GLPI 'filetype' Parameter Local File Include Vulnerability

GLPI is prone to a local file-include vulnerability because it fails to sufficiently sanitize user-supplied input before being used to include files.



An attacker can exploit this vulnerability to view files or execute arbitrary script code in the context of the web server process. This may aid in further attacks.



GLPI 0.83.7 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus