PHP Calendar Extension 'SndToJewish()' Remote Denial of Service Vulnerability

PHP is prone to a remote denial-of-service vulnerability due to an integer-overflow error.

Successfully exploiting this vulnerability allows remote attackers to cause denial-of-service conditions in the context of an application using the vulnerable extension. Due to the nature of this issue, arbitrary code execution may be possible; this has not been confirmed.


 

Privacy Statement
Copyright 2010, SecurityFocus