LPRNG runlpr Local Privilege Escalation Vulnerability

Bugtraq ID: 6077
Class: Input Validation Error
CVE: CVE-2002-1285
Remote: No
Local: Yes
Published: Oct 31 2002 12:00AM
Updated: Jul 11 2009 06:06PM
Credit: Vulnerability announced in a SuSE advisory.
Vulnerable: S.u.S.E. Linux 8.1
S.u.S.E. Linux 8.0
S.u.S.E. Linux 7.3
S.u.S.E. Linux 7.2
S.u.S.E. Linux 7.1
S.u.S.E. Linux 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus