Mozilla Firefox CVE-2013-1700 Local Privilege Escalation Vulnerability

Mozilla Firefox is prone to a local privilege-escalation vulnerability.

Exploiting this issue allows attackers to execute arbitrary code with elevated privileges.

Note: this issue was previously discussed in BID 60762 (Mozilla Firefox/Thunderbird MFSA 2013-49 through -62 Multiple Vulnerabilities), but has been moved to its own record for better documentation.

Versions prior to Mozilla Firefox 22.0 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus