Drupal Fast Permissions Administration Module Access Bypass Vulnerability

The Fast Permissions Administration for Drupal is prone to an access-bypass vulnerability.

Successfully exploiting this issue may allow an attacker to bypass certain security restrictions and perform unauthorized actions.

The following are affected:

Fast Permissions Administration 6.x-2.x versions prior to 6.x-2.5
Fast Permissions Administration 7.x-2.x versions prior to 7.x-2.3


 

Privacy Statement
Copyright 2010, SecurityFocus