Cisco ONS15454/ONS15327 Optical Transport Platforms Default Account Vulnerability

Bugtraq ID: 6083
Class: Design Error
CVE: CVE-2002-1558
Remote: Yes
Local: No
Published: Oct 31 2002 12:00AM
Updated: Jul 11 2009 06:06PM
Credit: This issue was reported in a Cisco Security Advisory.
Vulnerable: Cisco ONS 15454 Optical Transport Platform 3.3
Cisco ONS 15454 Optical Transport Platform 3.2 .0
Cisco ONS 15454 Optical Transport Platform 3.1 .0
Cisco ONS 15454 Optical Transport Platform 3.0
Cisco ONS 15327 3.3
Cisco ONS 15327 3.2
Cisco ONS 15327 3.1
Cisco ONS 15327 3.0
Not Vulnerable: Cisco ONS 15454 Optical Transport Platform 3.4
Cisco ONS 15327 3.4


 

Privacy Statement
Copyright 2010, SecurityFocus