Oracle 9i Database Server iSQL Plus Malformed USERID Buffer Overflow Vulnerability

Bugtraq ID: 6085
Class: Boundary Condition Error
CVE: CVE-2002-1264
CVE-2002-1264
Remote: Yes
Local: No
Published: Oct 31 2002 12:00AM
Updated: Jul 11 2009 06:06PM
Credit: Discovery of this vulnerability credited to David Litchfield of Next Generation Security Software.
Vulnerable: Oracle Oracle9i Standard Edition 9.2 .2
Oracle Oracle9i Standard Edition 9.2 .1
Oracle Oracle9i Standard Edition 9.2 .0.2
Oracle Oracle9i Standard Edition 9.2 .0.1
Oracle Oracle9i Standard Edition 9.0.2
Oracle Oracle9i Standard Edition 9.0.1 .3
Oracle Oracle9i Standard Edition 9.0.1 .2
Oracle Oracle9i Standard Edition 9.0.1
Oracle Oracle9i Standard Edition 9.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus