NT IE5 FTP Password Storage Vulnerability

Bugtraq ID: 610
Class: Unknown
CVE:
Remote: No
Local: Yes
Published: Aug 25 1999 12:00AM
Updated: Aug 25 1999 12:00AM
Credit: This vulnerability was posted to NTBugtraq on August 25, 1999 by Makoto Shiotsuki <shio@ST.RIM.OR.JP>.
Vulnerable: Microsoft Internet Explorer 5.0 for Windows NT 4
+ Microsoft Windows NT 4.0
+ Microsoft Windows NT 4.0
Microsoft Internet Explorer 5.0 for Windows 2000
- Microsoft Windows 2000 Professional
- Microsoft Windows 2000 Professional
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus