File Roller CVE-2013-4668 Multiple Directory Traversal Vulnerabilities

Bugtraq ID: 61008
Class: Input Validation Error
CVE: CVE-2013-4668
Remote: Yes
Local: No
Published: Jul 08 2013 12:00AM
Updated: Apr 13 2015 10:17PM
Credit: Yorick Koster
Vulnerable: Ubuntu Ubuntu Linux 13.04
Ubuntu Ubuntu Linux 12.10 i386
Ubuntu Ubuntu Linux 12.10 amd64
S.u.S.E. openSUSE 12.3
Paolo Bacchilega File Roller 3.9.2
Paolo Bacchilega File Roller 3.9.1
Paolo Bacchilega File Roller 3.8.2
Paolo Bacchilega File Roller 3.8.1
Paolo Bacchilega File Roller 3.8
Paolo Bacchilega File Roller 3.6.3
Paolo Bacchilega File Roller 3.6.2
Paolo Bacchilega File Roller 3.6.1
Paolo Bacchilega File Roller 3.6
Not Vulnerable: Paolo Bacchilega File Roller 3.9.3
Paolo Bacchilega File Roller 3.8.3
Paolo Bacchilega File Roller 3.6.4


 

Privacy Statement
Copyright 2010, SecurityFocus