PERL-MailTools Remote Command Execution Vulnerability

Bugtraq ID: 6104
Class: Input Validation Error
CVE: CVE-2002-1271
CVE-2002-1271
Remote: Yes
Local: No
Published: Nov 05 2002 12:00AM
Updated: Jul 11 2009 06:06PM
Credit: Discovery of this vulnerability credited to the SuSE Security Team.
Vulnerable: perl-MailTools perl-MailTools 1.1401
+ S.u.S.E. Linux 7.3 sparc
+ S.u.S.E. Linux 7.3 ppc
+ S.u.S.E. Linux 7.3 i386
+ S.u.S.E. Linux 7.3
perl-MailTools perl-MailTools 1.47
+ S.u.S.E. Linux 8.1
perl-MailTools perl-MailTools 1.44
+ Debian Linux 3.0
+ Gentoo Linux 1.4 _rc1
+ Gentoo Linux 1.2
perl-MailTools perl-MailTools 1.42
+ S.u.S.E. Linux 8.0 i386
+ S.u.S.E. Linux 8.0
perl-MailTools perl-MailTools 1.40
perl-MailTools perl-MailTools 1.15
perl-MailTools perl-MailTools 1.13
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus