Moodle CVE-2013-2246 Security Bypass Vulnerability

Bugtraq ID: 61187
Class: Access Validation Error
CVE: CVE-2013-2246
Remote: Yes
Local: No
Published: Jul 15 2013 12:00AM
Updated: Jul 31 2013 10:55AM
Credit: Francois Gauthier
Vulnerable: Red Hat Fedora 17
Moodle Moodle 2.2.3
Moodle Moodle 2.2.2
Moodle Moodle 2.2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus