Joomla! Googlemaps Plugin Multiple Remote Security Vulnerabilities

Joomla! Googlemaps Plugin is prone to a cross-site scripting vulnerability, an XML-injection vulnerability, and a denial-of-service vulnerability because it fails to properly handle user-supplied input.

An attacker may leverage these issues to cause denial-of-service conditions, to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, and to launch other attacks.


 

Privacy Statement
Copyright 2010, SecurityFocus